View Full Version : connecting to usb port



DiverDave1998
02-16-2006, 10:06 AM
Anyone know how to get a pc to find an magellan explorist 400 i have windows xp home

brdad
02-16-2006, 11:02 AM
Didn't you know? Magellans can't find anything!!! :D

DiverDave1998
02-16-2006, 11:08 AM
its not mine but I learned that ill never own one

firefighterjake
02-16-2006, 12:58 PM
My Magellan Meridian automatically made the right connections . . .

incidentally, since you posted this three times I'm guessing you really, really want to know, huh?

dí76
02-16-2006, 01:10 PM
My first line of defense for this stuff is to go to the magellan website and check for updates then go to the software website and look for updates after that I have no idea

Good Luck

tat
02-16-2006, 01:26 PM
If you are using a USB to serial adapter, check to see if the adapter is working. Right click on My Computer, Properties, Hardware, Device Manager. Scroll down to Ports (COM&LPT). You should see an entry for the USB adapter and it should say which com port it is using. Make sure the com port in windows is the same one you are picking in the Magellan software.

Good Luck!

My brother has a Megellan and he had the same problem. The first time I showed him how to get it to work, it took right off. The next time we tried, neither could get it to work. Be sure to consult the cosmic muffin to determine the optimum time and date for the connection, ;)

DiverDave1998
02-16-2006, 01:50 PM
it says one of the usb devices has melfunctioned and windows does not recognize it

Haffy
02-16-2006, 03:28 PM
If the computer has more than 1 usb connection then I would suggest to try another one.

WhereRWe?
02-16-2006, 03:41 PM
If the computer has more than 1 usb connection then I would suggest to try another one.

Thanks, Haffy.

This suggestion solved a USB problem I was having with an external hard drive! LOL!

:D :D

Haffy
02-16-2006, 06:04 PM
Glad to be or service........:D

Pooh and friends
02-16-2006, 09:08 PM
Unplug the device, reinstall the drivers and plug the device back
in. Assist the operating system in finding the drivers if
necessary. Windows ME and XP do not require drivers if the device is
set to the file transfer mode. It is seen as a USB Mass Storage
Device. Drivers are needed for the NMEA mode for all versions of
Windows. When set to neither mode, the device uses the USB
connection to recharge the batteries and no driver is used.

If you need more help goto http://groups.yahoo.com/group/eXplorist/ , join it, and do some searching. Most all questions can be answered here somehow. And for meridan and sportrac users goto http://groups.yahoo.com/group/Magellan_Meridian/ for help.

Pooh and friends
02-16-2006, 09:15 PM
Here is the driver for xp http://f1.grp.yahoofs.com/v1/ECD1Q2nh6aqNgmNTaYmY4vtMuOvjl3lI97w3YFEHfGGS1DLq5z f279PnQKX9zvyb4lqZUulNqGSqKW1h3-mgMq0rXjZe4J7SrZAa/Driver%28s%29/USB_driver_XP.zip from the files section.

Hiram357
02-16-2006, 10:14 PM
Give it the coords and it might find it in a few days :D :D :D

robt
02-19-2006, 08:49 AM
If you are using a USB to serial adapter, check to see if the adapter is working. Right click on My Computer, Properties, Hardware, Device Manager. Scroll down to Ports (COM&LPT). You should see an entry for the USB adapter and it should say which com port it is using. Make sure the com port in windows is the same one you are picking in the Magellan software.

Good Luck!

My brother has a Megellan and he had the same problem. The first time I showed him how to get it to work, it took right off. The next time we tried, neither could get it to work. Be sure to consult the cosmic muffin to determine the optimum time and date for the connection, ;)

I have yet to figure that one out, works one day and not the other and is the same on 2 different laptops. but then that is my luck with adapters.

My thought on your issue, I would uninstall the malfunctioning driver. unplug, reboot, checked for driver updates on oem website, reconnect the devicethen try to reinstall the driver. If that does not work you may want to try to use a powered usb hub with the power cable connected. ( some times the usb port on the computer is not powered and this can cause some issues ). from there I would see if I have the same issue when connecting the device to a different computer. If it is haveing the issue with 2 computers I would contact magellan for further info and possible replacement due to defects.

One other source for drivers is http://www.driverguide.com/ . I have found drivers here that I can not find anywhere else including some of the maufacturers website. I had a CF GPS replaced cause of a defect and they replaced it with a newer version and their website did not have the correct drivers for the new card. I finnally found it here before I went nuts trying to learn Tiwaneese so thatI could talk with someone that had a clue :)