Results 1 to 10 of 10

Thread: Problems with my PQ's

  1. #1
    Join Date
    Jun 2004
    Location
    Brewer,ME
    Posts
    2,574

    Default Problems with my PQ's

    I have all my found caches on 2 PQ's that run on Sunday or Monday. This is so I can keep them up to date in GSAK. It works well if someone is caching with me at one I've done before. That way I know when I found it. This weekend after doing a bunch of caches I ran it as usual. For some reason it showed it loading, but never updated them in GSAK. I tried it several times on both computers with the same results each time. Has anyone experienced this. I do the same PQ's nd haven't modified them at all. I have no clue. HELP!!
    Happy Trails!
    Yeah it's a Jeep thing!


  2. #2
    Join Date
    Jun 2004
    Location
    Gainesville, Georgia
    Posts
    3,875

    Default

    Try checking off the box that says run this query once and then delete it. This is the way I always do it have not had any problems at all.
    Just smile it won't crack your face

    The statistics on sanity are that one out of every four persons is
    suffering from some sort of mental illness. Think of your three best
    friends -- if they're okay, then it's you.

  3. #3
    Join Date
    Jul 2004
    Location
    Niskayuna, NY
    Posts
    601

    Post Have you tried....

    I have not had the problem.

    I know that this is not your answer but have you tried the feature on geocaching.com pocket queries that lets you get all your found caches once a week. It is in an area beneath your queries "MY FINDS". Works good for me.




    A house is not a home without a cat.

  4. #4
    Join Date
    Apr 2005
    Location
    stonington me
    Posts
    784

    Default

    Quote Originally Posted by Mainiac1957
    I have all my found caches on 2 PQ's that run on Sunday or Monday. This is so I can keep them up to date in GSAK. It works well if someone is caching with me at one I've done before. That way I know when I found it. This weekend after doing a bunch of caches I ran it as usual. For some reason it showed it loading, but never updated them in GSAK. I tried it several times on both computers with the same results each time. Has anyone experienced this. I do the same PQ's nd haven't modified them at all. I have no clue. HELP!!
    and while you are helping brad, maybe you can help me. i have 3 pqs that run on 3 different days. most of the time, i only get them on one of the the days. and usually i only get 2 out of the 3 pqs. i had them running on 4 days, and cut it back to 3 to see if that would make a difference, but it didn't. i have never had the problem brad is describing, though.
    "life is short...make a mess of it!"

  5. #5
    Join Date
    Jun 2004
    Location
    Gainesville, Georgia
    Posts
    3,875

    Default

    I never have had the problem that either of you describe as I just do the run query once and then delete it. They usually run within a couple of minutes and never more than 5 minutes. Once a week I run the query that Sabby spoke of and get all my finds.
    Just smile it won't crack your face

    The statistics on sanity are that one out of every four persons is
    suffering from some sort of mental illness. Think of your three best
    friends -- if they're okay, then it's you.

  6. #6
    Join Date
    Jun 2004
    Location
    Gainesville, Georgia
    Posts
    3,875

    Default

    Seems GC.com has been having some problems with the PQ's from looking at this post: http://forums.groundspeak.com/GC/ind...&#entry2346012
    Just smile it won't crack your face

    The statistics on sanity are that one out of every four persons is
    suffering from some sort of mental illness. Think of your three best
    friends -- if they're okay, then it's you.

  7. #7
    Join Date
    Jun 2004
    Location
    Brewer,ME
    Posts
    2,574

    Default This is new

    I've tried doing them several ways and neither work. Their clock is way off too. I have been getting all my PQ's atleast 12-14 hours late too.
    Happy Trails!
    Yeah it's a Jeep thing!


  8. #8
    Join Date
    Dec 2004
    Location
    Maine
    Posts
    1,972

    Default same here

    Quote Originally Posted by Mainiac1957
    I've tried doing them several ways and neither work. Their clock is way off too. I have been getting all my PQ's atleast 12-14 hours late too.
    My PQ's are coming in late too.
    Why not live life like it is your last day....instead of pretending to be a member of the Peter Pan Club and believing you will be around forever.

  9. #9
    Join Date
    Jun 2004
    Location
    Bangor, ME
    Posts
    6,059

    Default

    It looks like a few other cachers we having PQ trouble as well.

  10. #10
    Join Date
    May 2005
    Location
    temp
    Posts
    666

    Default

    I'm not getting updated PQ's, if I recieve them at all. I'm sad...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •