I recieved this from one of our Corporate Security Directors so I figured I would pass it on to y'all as I would guess that some of you may use Trillian

Subject: Trillian AIM Client Vulnerability

I shoot this as a FYI, since I know a few of you have utilized the Trillian IM client in the past. There has been a series of remote execution code vulnerabilities announced for Trillian. If you utilize Trillian I'd recommend you update your client software at your earliest opportunity.

Here are the vulnerabilities;


Trillian fixed client available here;