Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Garmin Mapsource and Windows Vista...

  1. #11
    Join Date
    Jun 2004
    Location
    Brewer, Maine
    Posts
    1,808

    Default Study: 80% of Businesses Have at Least One Mac

    http://www.pcworld.com/businesscente...t_one_mac.html

    Having said that, a lot of what you like is what you are used to. I've used Mac for 20 years and PCs are weird and scary to me. Lots of PC users feel the same about Macs.

  2. #12
    Join Date
    Jun 2004
    Location
    Solon, Maine
    Posts
    5,940

    Default

    Quote Originally Posted by Sudonim View Post
    http://www.pcworld.com/businesscente...t_one_mac.html

    Having said that, a lot of what you like is what you are used to. I've used Mac for 20 years and PCs are weird and scary to me. Lots of PC users feel the same about Macs.
    My older son, who has a degree in "computational mathematics", just informed me today that he's "gone over to the dark side" and bought a Mac laptop.

    Sigh... You do what you can to raise your kids and then they do something like that...

  3. #13

    Default

    im running mapsource version 6.12.3 on my laptop. i have vista and its working fine. i working well with gsak, cachemate, the palm pilot, and garmin 60csx. i got all the updates through the garmin website.

  4. #14
    Join Date
    Sep 2005
    Location
    Bangor, ME
    Posts
    3,961

    Default

    ok, heres something i found out to throw into the equation... if i right click on the icon and click on "run as administrator" it runs without a problem... why is that when I'm the only user of both machines and set as "administrator" by default...
    Once the game is over, the king and the pawn go back in the same box.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •