Results 1 to 4 of 4

Thread: eTrexH and Mac Behaving Badly. Help...

Hybrid View

  1. #1
    Join Date
    Nov 2007
    Location
    Richmond, Maine
    Posts
    3

    Question eTrexH and Mac Behaving Badly. Help...

    Hi folks,

    I have a Mac iBook G3 running sytem 10.4. I have a Garmin eTrex H (new last Christmas) that I just bought a PC interface cable as well as a USB to serial converter. I have downloaded Garmin's most recent Communicator Plugin for the Mac. When I log into Geocaching.com, find a cache I'm interested in, and click on "Send to GPS," it comes up, "No Devices Found." The eTrex is on, cables are all snug and fitting as they should. This is new to me and I'm about to throw the whole stupid lot into the Kennebec. I live in Richmond. Any help would be greatly appreciated.

    Dan

  2. #2
    Join Date
    Dec 2005
    Location
    ME
    Posts
    3,517

    Default

    Don't throw it - any possibility you could come to the event this weekend - maybe someone there could help you.

  3. #3
    Join Date
    Jun 2004
    Location
    Gainesville, Georgia
    Posts
    3,875

    Default

    Maybe Sudonim can help out there as he is the Mac guy here in this forum.
    Just smile it won't crack your face

    The statistics on sanity are that one out of every four persons is
    suffering from some sort of mental illness. Think of your three best
    friends -- if they're okay, then it's you.

  4. #4
    Join Date
    May 2008
    Location
    Brunswick, ME
    Posts
    64

    Default

    I have an Etrex. I don't download a cache directly into my etrex. I select the caches I want, select download waypoints, create the file, then open the file in Mapsource, when it looks right I transfer.

    Does this help?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •