Results 1 to 9 of 9

Thread: Help with Mozilla/Firefox

Hybrid View

  1. #1
    Join Date
    Dec 2004
    Location
    Maine
    Posts
    1,972

    Exclamation Help with Mozilla/Firefox

    Woohoo!! Yesterday I got out of the stone age and got rid of my dial-up. I had them install Roadrunner. But........I am having a problem with my Mozilla browser. I keep getting a " PAGE LOAD " error.

    Firefox can't establish a connection to the server at en-us.start2.mozilla.com

    I have an internet connection and can get on with IE, I would just rather use Firefox. I can also send and receive emails, through my old AOL account. There has to be something that is not set properly in the controls.
    Why not live life like it is your last day....instead of pretending to be a member of the Peter Pan Club and believing you will be around forever.

  2. #2

    Default

    I Had Somewhat Of The Same Problem. I Just Reinstalled The Browser And It Worked Fine. Try It It Might Help

  3. #3
    Join Date
    Dec 2004
    Location
    Maine
    Posts
    1,972

    Default Thanks

    Quote Originally Posted by hide_from_the_kids View Post
    I Had Somewhat Of The Same Problem. I Just Reinstalled The Browser And It Worked Fine. Try It It Might Help

    That was the first and only thing I have tried. I even updated to the 3.0.1 version. I downloaded it and installed it without any luck.

    Love your avatar. It always makes me laugh.
    Why not live life like it is your last day....instead of pretending to be a member of the Peter Pan Club and believing you will be around forever.

  4. #4
    Join Date
    May 2008
    Location
    Huntersville, NC
    Posts
    416

    Default

    Silly question, but have you tried accessing various sites or just the Mozilla homepage?
    "Keep on reaching for the stars. You may find that someday you can pull yourself out of the gutter."

  5. #5

    Default

    Thank You I Chuckle Everytime I See It Too.

    Did You Uninstall The Original First? If Not Do That And Try It Again.

  6. #6
    Join Date
    Dec 2004
    Location
    Maine
    Posts
    1,972

    Default no silly questions....

    when you are dealing with me. Yes I have tried to access other sites, and yes I did uninstall the original version.
    Why not live life like it is your last day....instead of pretending to be a member of the Peter Pan Club and believing you will be around forever.

  7. #7
    Join Date
    May 2008
    Location
    Huntersville, NC
    Posts
    416

    Default

    Could be a firewall blocking Firefox.

    See if this link helps...

    http://support.mozilla.com/en-US/kb/...r+programs+can
    "Keep on reaching for the stars. You may find that someday you can pull yourself out of the gutter."

  8. #8
    Join Date
    Dec 2004
    Location
    Maine
    Posts
    1,972

    Wink Thank you for the ideas....

    It was as easy as shutting down the laptop and unplugging the modem. Viola!

    Thanks for all the help!
    Why not live life like it is your last day....instead of pretending to be a member of the Peter Pan Club and believing you will be around forever.

  9. #9
    Join Date
    May 2008
    Location
    Huntersville, NC
    Posts
    416

    Default

    Sometimes its the simple things you gotta check first! LOL And anytime!!
    "Keep on reaching for the stars. You may find that someday you can pull yourself out of the gutter."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •