Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: Triton 400 Issues

  1. #11
    Join Date
    Jun 2004
    Location
    Brewer, Maine
    Posts
    1,808

    Default

    Quote Originally Posted by Haffy View Post
    Hey Bruce when you gonna fix the bug with clicking on your GC id on this site. It still brings me to the WhereRwe in Va. LOL
    Hey Bruce, I didn't know you were a firefighter.
    That account looks like it got started and never finished. No cache finds or info at all.

  2. #12
    Join Date
    Jun 2004
    Location
    Solon, Maine
    Posts
    5,940

    Default

    Quote Originally Posted by Haffy View Post
    Pretty hard to beat the 60csx for anything.
    I've gotta agree with you. It may not have the bells and whistles of some of the newer Garmins, but as far as an all-around good GPS receiver for geocaching, it's great.

    (Sheesh! Did I just agree with Haffy??? )

  3. #13
    Join Date
    Jun 2004
    Location
    Solon, Maine
    Posts
    5,940

    Default

    Quote Originally Posted by Haffy View Post
    Hey Bruce when you gonna fix the bug with clicking on your GC id on this site. It still brings me to the WhereRwe in Va. LOL
    Yeah - I checked it out when you first told me about it. Beats me how to fix is.

    Rick? You out there? I've figured out what the script should be in the link - can you change that data?

  4. #14
    Join Date
    Jun 2004
    Location
    Gainesville, Georgia
    Posts
    3,875

    Default

    Quote Originally Posted by WhereRWe? View Post
    I've gotta agree with you.
    (Sheesh! Did I just agree with Haffy??? )
    Again!!! HOLY COW!!! This has got to stop.....
    Just smile it won't crack your face

    The statistics on sanity are that one out of every four persons is
    suffering from some sort of mental illness. Think of your three best
    friends -- if they're okay, then it's you.

  5. #15
    Join Date
    Jun 2004
    Location
    Bangor, ME
    Posts
    6,059

    Default

    Quote Originally Posted by WhereRWe? View Post
    Yeah - I checked it out when you first told me about it. Beats me how to fix is.

    Rick? You out there? I've figured out what the script should be in the link - can you change that data?
    I played with it and found the problem - but I don't know where to fix it the correct way. Your "&" is goofing up the link. So this user name works:

    WhereRWe? %26 RULOST2?

    It's not petty, but it'll work for the time being!
    Last edited by brdad; 11-20-2009 at 06:58 PM.
    DNFTT! DNFTT! DNFTT!

    "The funniest thing about this particular signature is that by the time you realize it doesn't say anything it's to late to stop reading it..."

  6. #16
    Join Date
    Jun 2004
    Location
    Solon, Maine
    Posts
    5,940

    Default

    Quote Originally Posted by brdad View Post
    I played with it and found the problem - but I don't know where to fix it the correct way. Your "&" is goofing up the link. So this user name works:

    WhereRWe? %26 RULOST2?

    It's not petty, but it'll work for the time being!
    Yeah - I also found a script that worked, but Rick is going to have to change the text of the link, if he can.

    And speaking of Rick - he hasn't be on much lately. Anyone know his status?

  7. #17
    Join Date
    Jun 2004
    Location
    Bangor, ME
    Posts
    6,059

    Default

    Quote Originally Posted by WhereRWe? View Post
    Yeah - I also found a script that worked, but Rick is going to have to change the text of the link, if he can.

    And speaking of Rick - he hasn't be on much lately. Anyone know his status?
    I think he just needs to replace and occurrences of "&" with "%26", it is already being done with spaces and the question marks.

    Rick has been very busy on top of preparing for his hike next spring.
    DNFTT! DNFTT! DNFTT!

    "The funniest thing about this particular signature is that by the time you realize it doesn't say anything it's to late to stop reading it..."

  8. #18
    Join Date
    Dec 2007
    Location
    So. China Maine
    Posts
    1,588

    Smile Hijacked thread!

    Quote Originally Posted by JustPJ66 View Post
    I wish we bought it from ll bean I would ALREADY have taken it back, but we got it from Magellen direct. I surely wouldnt reccomend it to anyone.

    As you can see, the Magellen and its issues are now no longer part of the posts on this thread. This doesn't mean these folks don't "care" about your problem, they just have headed in a different direction. This happens all the time and I have derailed my share of threads as well.

    I'd try the straight forward approach. Just send it back and tell them it does not perform as advertised or to your satisfaction. Demand a full refund, don't accept a substitute.

    Get a GARMIN next time. We'll help you with your choice!
    Sometimes the road less traveled is less traveled for a reason.

  9. #19
    Join Date
    Nov 2009
    Location
    Belgrade, Maine
    Posts
    953

    Default eTrex Venture HC

    Well, we went and got an eTrex Venture HC to dabble with Garmin while I try to get a resolution from Magellan on my Triton. If they do refund, I may have another Garmin in my future as well. For now, that will give us a couple of GPS units we'll tinker with and will determine which way from here.

    Thanks to everyone for the input.

  10. #20
    Join Date
    Sep 2009
    Location
    Vassalboro Maine
    Posts
    125

    Default

    Hi Juskev, even my Garmin 60csx will give different readings as to where ground zero is. 79olds has the same thing as us and we can stand in the same spot and get different readings. We have not how ever had any trouble with losing the signal after the GPS get locked on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •